Reviewer’s Guide

Smil

on my mac

Contents:

What is PDFpen?

What’s New in PDFpen?

What'’s the Difference Between PDFpen
and PDFpenPro?

How Does PDFpen Compare
to Other PDF Editing Tools?

Getting Started with PDFpen

Customer Testimonials

Current version: 4.5.2 (released November 11, 2009)

System Requirements: Mac OS X 10.4 or later

Pricing: PDFpen: $49.95 (Family Pack: $74.95)
PDFpenPro: $99.95 (Family Pack: $129.95)

Upgrades: $25 to upgrade from earlier versions of PDFpen

or PDFpenPro (free upgrades for purchases made after

June 1, 2008)

For additional information and review licenses, please contact:
Jean MacDonald, Marketing Director
SmileOnMyMac, LLC

jean @smileonmymac.com
503-226-6346

Press kit available at:
http://www.smileonmymac.com/PDFpen4-presskit.zip



mailto:jean@smileonmymac.com
mailto:jean@smileonmymac.com
http://www.smileonmymac.com/PDFpen4-presskit.zip
http://www.smileonmymac.com/PDFpen4-presskit.zip

What is PDFpen? A

KT
\ e
PDFpen is the affordable PDF editing tool that allows you to: %:\\"
- add text, images, signatures and markup to PDFs
- edit and delete text in an original PDF g

« move, copy, resize and delete images in the original PDF e
- add, delete, and reorder pages; combine and split PDF documents
- fill out and save forms

PDFpen is $49.95 for a single-user license and $74.95 for a Family Pack
(up to 5 computers in one household).

Who uses PDFpen?

PDFpen is for anyone who needs more powerful editing capabilities than those offered
by Preview, but not the full range of printing, collaboration and security tools offered by
Adobe Acrobat (at nearly 10 times the price). PDFpen is especially popular with
publishers, medical and law offices, contractors, and teachers.

What’s New in PDFpen 4: Key Features

- Optical Character Recognition (OCR)

- Improved User Interface, including a document sidebar with thumbnails, and table of
contents; streamlined properties window; clearer toolbar controls

- Significant file compatibility upgrades

« Import Microsoft Word documents

« Print notes and comments

- Additional mark-up capabilities including underline, strikethrough, and highlight tools

- Text imprints can be saved in the Library for reuse

- Save as TIFF

- Image compression in saved files via ColorSync

What is the difference between PDFpen
and PDFpenPro?

PDFpenPro lets you do everything that PDFpen does, plus:
- Create and edit cross-platform interactive PDF forms
- Create and edit Table of Contents (new in PDFpenPro 4)

PDFpenPro is $99.95 for a single-user license and $129.95 for a Family Pack
(up to 5 computers in one household). Upgrades from any version of PDFpen to
PDFpen Pro 4 are $45.
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How Do PDFpen and PDFpenPro Compare
to Other PDF Editing Tools?

For a detailed comparison chart, see the PDF Editing Tools Comparison Chart (p. 5).

Preview 4 (Apple; included with OS X 10.5)

While Preview includes some editing capabilities, it lacks PDFpen’s ability to perform
OCR (Optical Character Recognition), add or correct text, edit images, add signatures,
draw scribbles and polygons, or save PDF forms.

For those who want to create and edit a Table of Contents or an interactive form,
PDFpenPro provides those additional capabilities.

Acrobat Pro 9 (Adobe; $449)

Acrobat Pro can do almost everything that PDFpen and PDFpenPro can do and more,
with a much higher price tag. Acrobat offers several print production features (such as
color separations), document identity and collaboration tools that are not available in
PDFpen or PDFpenPro.

Both versions of PDFpen have a built-in library of proofreaders’ marks, which Acrobat
does not have.

Note: Acrobat Standard ($299) is not available for Mac OS X.

PDFClerk Pro 3 (SintraWorks; €35, approx. $50)

PDFpen’s editing and mark-up abilities exceed those of PDFClerk Pro, particularly the
ability to correct text and edit images in the original PDF document. With PDFpen, you
can edit PDFs in their native format. PDFClerk Pro creates a proprietary format, from
which documents must be exported as PDFs. Notes and comments cannot be edited
directly.

PDFClerk Pro does offer tools for layout and printing, including complex imposition, that
are not available in PDFpen or PDFpenPro.

Skim 1 (Open source; free)

Skim’s PDF editing tools are limited to adding text, images, comments, highlighting and
shapes. There is no ability to correct text or edit images in the original PDF. Common
tasks like adding, deleting and reordering pages, or combining PDFs are not available in
Skim.

OCR Software

Version 15.5 of the OmniPage OCR engine, which is recognized for its accuracy, is
included in PDFpen 4.5 and later. It replaced the Tesseract open source OCR

engine in PDFpen on Intel-based Macs. (PowerPC users still get the Tesseract OCR.)
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Getting Started with PDFpen

PDFpen comes with extensive documentation, available under Help in the program. You
can also view the latest help online or download the Help in PDF format. There is also
an excellent video tutorial.

The Help is the best guide to everything that PDFpen can do. For those who want to
jump right in, here are a few tips.

Opening a PDF or creating a new one

To use PDFpen’s powerful editing features, you’ll want to open an existing PDF
(File > Open). You can create a blank PDF in PDFpen by opening a new document
(File > New > Blank Document) and inserting a page (Edit > Insert Blank Page).

Working with text and images in the original PDF

N Use the Select Text tool to select text for correcting, mark-up and copying.

— | OCR (Optical Character Recognition) can be performed on scanned text
documents to make the text selectable (Edit > OCR). There is a sample scanned text
document in the press kit. http://www.smileonmymac.com/PDFpen4-presskit.zip

l. Once text is selected, it can be corrected or deleted by clicking on the Correct Text
= | button.

Use the Edit tool to select an image, which can then be moved, resized, copied or
. deleted.

Adding text, graphic objects, images, and signatures

Use the Text tool to add a text box.

Scribble and drawing tools allow you to insert objects.

N

_|Click on the Insert button to add an image, or just drag and drop the image on the
“%|document.

If you want to make the background of a signature image transparent, choose Edit >
Make Transparent Image.

Marking up text and adding annotations

’ s |Click and hold the Highlight button to access highlighting, underscore, and
—— _ Istrikethrough.

D Notes and Comments annotations are available by clicking and holding the Text
tool.
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Getting Started with PDFpen (continued)

Working with PDF documents

* 1 Click the Sidebar button to open the Sidebar. By default, the Sidebar displays
= thumbnails of all the pages in the PDF.

To reorder pages, simply drag and drop the thumbnails in the Sidebar. To delete pages,
select them and press Delete on your keyboard. Combine PDFs by dragging the
thumbnails of one document into another.

Searching and Table of Contents
Click on the pop-up menu button in the bottom of the Sidebar and choose

Search Results. A search field appears at the top of the sidebar. Enter search
terms and the pages that contain those terms will appear in the Sidebar.

a-—"

To view the table of contents, click on the Sidebar pop-up menu and choose Table of
Contents.

PDFpenPro features

PDFpenPro has all the power of PDFpen, plus the ability to create cross-platform fillable
PDF forms and to build a Table of Contents.

Form Creation

[: o In PDFpenPro, the toolbar includes a group of form elements tools:
L - Text Field
v - Checkbox

. - Radio Button
Table of Contents Creation

e o With Table of Contents displayed, click on the Action Button in the Sidebar to
fod build a Table of Contents.

The menu has four options: Add Table of Contents Entry, Remove Entry, Promote and
Demote.
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$49.95( $99.95( $449 | $50 | Incl.w/| free
(€35) | OS X
Text and Images
Add text v v v v v v
Correct text in original PDF with editable v v v i i )
text blocks
Optical character recognition (OCR) v v v - - -
Add images, including scanned i )
signatures v v v v
Move, resize, copy, and delete images in v v v i i )
original PDF
Make image background transparent v v - - - -
Draw ellipses and rectangles v v v v v v
Draw freeform scribbles, polygons, and i )
rounded rectangles v v v v
Create & edit dashed borders, lines, and v v v v - -
arrowheads
Library to store frequently-used text, v v ) i i )
images, scribbles, and signatures
Forms
Fill out PDF forms v v v v v v
Save filled-out PDF forms v v v v
Create cross-platform PDF forms - v v v - -
Advanced form features: pop-up menus, i i v v i )
buttons, data submission

continued on page 6
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Mark-up
Add notes, comments, and highlighting v v v v v v
Add underscore and strikethrough v v v v v v
Add and edit hyperlinks v v v v v -
Built-in proofreading marks library v v - - - -
Document Editing, Printing, Security
Edit documents in native PDF format v v v - v -
Insert, remove, and reorder pages v v v v v -
Table of contents creation - v v v - -
Selective printing of comments v v v 4 - -
Comment modification history - - v - - -
Document identity services - - v - - -
Import HTML - - v - - -
Import Microsoft Word documents v v v - - -
Document compression - - v - - -
Multimedia preview: video, audio, 3D - - v - - -
Scripting live calculation, document i ) v ) i )
actions
AppleScriptable v v v v - -

* Preview can create notes, but not comments.
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What PDFpen Users Say

"There have been days when PDFPen has made me want to weep with joy. Among
the many other uses, it saves me constantly when | have to sign documents on the road
or when I'm otherwise away from a fax machine. If you are a manager, in sales, or in
any other professional role that involves moving critical documents around quickly, you
really should not be living without this little application."

- Greg Snyder, VP Sales, BackBeat Media

| just wanted to tell you that PDFPen is one app that | use each and EVERY day!
For a myriad of tasks, from filling out reports for my Virtual Assistant clients, to editing
my own PDFs and screen shots. It helps me in so many ways and is most assuredly my
favorite Mac OS X application!

- Taryn Merrick, Merrick Management and Media Services

"l have modified PDF files with Acrobat in the past but have always felt a little uneasy.
The beauty of PDFpen (apart from its delightfully low price) is the simple graphic
interface where you can see it all happening. Great work, folks."

- Geoffrey Heard, The Worsley Press, Melbourne, Australia

“Thank you for the amazing program. It saves me so much time. | use Acrobat on
my PC at work and it is awful compared to PDFPen. And other PDF editors | have tried
at work don't even come close. | email my work documents to myself so | can open
them on my Mac at home when | need to work with PDFs.”

- Jeff Van Dam, Bowie, MD

"l want to let you know how great PDFpen is. | build homes for a living, and end up
having to fill in quite a few PDF files and faxing them. Your product has already made
me more productive by giving me the ability to keep all of those files on my computer
and faxing them electronically. The last thing | needed to do was get my signature into
the files. | originally used my Wacom tablet for this task...but then | received one of your
tip e-mails explaining how to make a transparent copy of your signature."

- Bryan Leonard, Atentex Homes, Houston, TX

You are the best! What wonderful support. Thank you so much for all

the "how to" emails and the video support. You make this program so

easy to learn. | write a newsletter and was sent a form to insert in a pdf format. | wanted
to add to the bottom "Created by..." and you people made it a snap with your support."

- Rose Marie T., Redondo Beach, CA

PDFpen 4 — Reviewer’s Guide — Page 7



